Автор Тема: windows 7 отказывается устанавливаться на MBR раздел  (Прочитано 716 раз)

Оффлайн vedmad

  • Участник
  • ***
  • Сообщений: 219
  • Репутация: +0/-0
День добрый, возникла необходимость восстановить комп на старых железяках. Мать ASUSM4A785TDV-evo,

два винчестера IDE, 80 и 160 гигов. Так как ДВД-привод оказался нерабочим, то хотел поставить винду 7 с флешки.

Создал MBR раздел на каждом винчестере, по одному подключал, но каждый раз "Установка на данный диск невозможна...провертье БИОС..."

Почитал в инете разные способы, и Акронисе создавал заново разделы, итог тот же.

Решил, раз эта проблема возникает при установке с флешки (как везде пишут), нашел рабочий сидюк, воткнул диск с абсолютно другой виндой и, чуда не произошло. Опять до той же стадии и все, в данный раздел никак.

Что скажете?

Форум журнала "Домашний ПК"


Оффлайн Edd.Dragon

  • Элита
  • *******
  • Сообщений: 22 841
  • Репутация: +601/-14
  • Заслуженый пенсионер
а зачем ты упорно пытаешься акронисом разделы создавать, а не самой инсталлкой винды?

Оффлайн vedmad

  • Участник
  • ***
  • Сообщений: 219
  • Репутация: +0/-0
не, я упорно не пытался, я прорбовал всякие варианты, в том числе и акронис, и винда

Оффлайн Edd.Dragon

  • Элита
  • *******
  • Сообщений: 22 841
  • Репутация: +601/-14
  • Заслуженый пенсионер
Биос может обнови
https://www.asus.com/support/Download/1/24/38/1/fcsXWSxnhzZE9rnR/29/


А так, надо убедиться, что рейд-контроллер выключен. И если там у тебя есть AHCI режим, то убедиться, что включен.


Оффлайн vedmad

  • Участник
  • ***
  • Сообщений: 219
  • Репутация: +0/-0
Цитировать
А так, надо убедиться, что рейд-контроллер выключен. И если там у тебя есть AHCI режим, то убедиться, что включен.
AHCI нет, как убедиться что рейд-контроллер выключен?

Оффлайн Edd.Dragon

  • Элита
  • *******
  • Сообщений: 22 841
  • Репутация: +601/-14
  • Заслуженый пенсионер
Ну в настройках биоса полазить. Хз что там у тебя и где

Оффлайн max.sim

  • Модератор
  • Ветеран
  • ***
  • Сообщений: 7 129
  • Репутация: +306/-5
  • Унылый старикашка :-(
Тоже была такая ерунда с лицензионным диском Вин8, решилась проблема скачиванием другого образа диска.
Причину не знаю.

Оффлайн Edd.Dragon

  • Элита
  • *******
  • Сообщений: 22 841
  • Репутация: +601/-14
  • Заслуженый пенсионер
Тоже была такая ерунда с лицензионным диском Вин8, решилась проблема скачиванием другого образа диска.
Причину не знаю.
Дров впихнули больше, чем в оригинальном.

Оффлайн max.sim

  • Модератор
  • Ветеран
  • ***
  • Сообщений: 7 129
  • Репутация: +306/-5
  • Унылый старикашка :-(
Дров впихнули больше, чем в оригинальном.
Другой тоже был оригинальный, в принципе. Только мой диск ОЕМ был, наверное, в этом и дело.

Оффлайн vedmad

  • Участник
  • ***
  • Сообщений: 219
  • Репутация: +0/-0
Две разных винды пытался ставить. В каких разделах Биоса искать этот рейд-контроллер?

Оффлайн Xella

  • Модератор
  • Ветеран
  • ***
  • Сообщений: 4 258
  • Репутация: +125/-6
1 Вариант
Цитировать
Для запуска DiskPart во время установки Windows, на первом этапе нажимаем Shift+F10 и попадаем в командную оболочку cmd. Запускаем дисковую утилиту diskpart.
http://gromr1.blogspot.com/2012/07/diskpart-create-partition-with-diskpart.html
http://windata.ru/windows-7/ustanovka-7/ustanovka-windows-7-s-fleshki-cherez-komandnuyu-stroku/
дальше нужно очистить все данные и по новой попробовать средствами установщика или diskpart
Я пробовал так с ноутом свежим, но не помогло...
2  вариант
есть образы где установщик вшит от Windows8 а ставится Windows 7  - мне помогло в ситуации похожей на твою.
3 вариант - чистый образ
4 вариант убедится что стоит биос 2105 -в нем Fix the issue that system may be unable to boot from SATA ODD, when onboard RAID is enabled.
5 вариант Выключи OnChipSATA Channel в Main-SATA configuration
http://i.piccy.info/i9/015c2c433e1a4a25bfed2a10aa8de204/1435666470/267593/911702/www.jpg
6 вариант разверни сделаный и отвязанный акронисом образ системы - как крайний вариант
Пожалуй первое что стоит попробовать это чистый образ.

Оффлайн vedmad

  • Участник
  • ***
  • Сообщений: 219
  • Репутация: +0/-0
Только что попробовал поставить ХР, при начале загрузки с жесткого все прекращается. Похоже, все-таки проблема с винчестерами.

Оффлайн Xella

  • Модератор
  • Ветеран
  • ***
  • Сообщений: 4 258
  • Репутация: +125/-6
Там один - IDE connector посмотри что там с джамперами на дисках или оставь только один из них

Оффлайн vedmad

  • Участник
  • ***
  • Сообщений: 219
  • Репутация: +0/-0
Оставляю только один винчестер. Результата нет.
Через дискпарт пробовал, БИОС не обновлен, не новый. С образами пока не прбовал, есть подозрение, что все-таки проблема с жесткими.
« Последнее редактирование: 03 Июля 2015, 04:30:22 от vedmad »

Оффлайн vedmad

  • Участник
  • ***
  • Сообщений: 219
  • Репутация: +0/-0
через дискпарт пробовал, БИОС не обновлен, не новый. С образами пока не прбовал, есть подозрение, что все-таки проблема с жесткими.

Форум журнала "Домашний ПК"