Автор Тема: Артефакты вместо отображения логотипа материнской платы при загрузке компьютера  (Прочитано 722 раз)

Оффлайн dioxide

  • Участник
  • ***
  • Сообщений: 337
  • Репутация: +1/-1
Доброго времени суток!) Летом, я активно искал новую видяшку для своего старого друга CPU: Core2Duo E8200 (boost to 3.52Ghz). D конечном итоге, с деньгами и мыслями я собрался только сейчас и приобрел
Sapphire R7 260X 2G D5 OC Version. Вставил её дома, включил и вот такое чудо у меня на экране во время загрузке компа, вылазит оно сразу после post, раньше вместо этого чуда, с другой более старой видяхой GT 8800GTS и HD6450, у меня отображало логотип материнской платы:
Спойлер



3Dmark тест, Perfomance Test, "Windows 7 test ( ;D)" - все проходит успешно, производительность на том уровне на котором должна быть, Dota 2, WOT, Skyrim - во все эти игры играл часа по 4 и тоже никаких проблем и фпс на нужном уровне. То есть карта полностью рабочая, никаких лагов, косяков и тд и тп нету.
Дрова стоят стоят последние, старые дрова сносил через DDU.

В чем может быть проблема и грозит ли чем-то если так все и оставить?
Intel Core i3-6100, Intel HD 530, Gigabyte GA-H110M-S2H, Goodram 8Gb DDR4 2133Mhz .

Форум журнала "Домашний ПК"


Онлайн aNGeL

  • Ветеран
  • ******
  • Сообщений: 8 235
  • Репутация: +123/-15
  • ЗаБияКо
Что то идет не так!
Сбрось настройки биоса, перепрошей до последней версии БИОСа.

А дрова 15.12?
[CCCР]: MC-1, Тетрарх, ЛТП, Т-127, СУ-76И, Валентайн II, Матильда IV, Черчилль III,  ИС-7, ИС-4, Объект 268, Объект 261
[Германия]: Maus [США]: T1E6, T7 Combat Car [Британия]: Light Mk. VIC [Китай]: Type59 [Япония]: Type 97 Te-Ke

Оффлайн dioxide

  • Участник
  • ***
  • Сообщений: 337
  • Репутация: +1/-1
Что то идет не так!
Сбрось настройки биоса, перепрошей до последней версии БИОСа.

А дрова 15.12?

Биос уже несколько раз сбрасывал, версия Биоса установлена самая последняя (брал с официального сайта Асус), дрова стоят самые последние, да 15.12 (AMD Radeon Software Crimson Edition Display Driver version 15.30.1025.1001), только что их стянул с оф. сайта и переустановил заново, успех сие действие не принесло. Я понимаю что в данной ситуации самый верный способ это воткнуть карту соседу, но на данный момент нет такой возможности и появиться аж через неделю, а железо надо ковать пока горячо, тем более в случае возврата/обмена.

Да, кстати, видеокарту брал не новую, а factory refurbished, нашел тут конторку в Киеве, вроде норм место, есть выбор (даже 3 месяца оф. гарантии дают) и тд. и тп, но суть не в этом. Я данную модель уже менял, я в пятницу взял себе Sapphire R7 260X 2G D5 OC Version и были точно те же проблемы, сегодня поехал и поменял на точно такую же, но проблема осталась. Тут либо в моем железе/софте дело, либо у них все карты такие (в чем я очень сомневаюсь).

Есть еще какие-либо идеи/предложения по данной ситуации?

« Последнее редактирование: 21 Декабря 2015, 18:21:36 от dioxide »
Intel Core i3-6100, Intel HD 530, Gigabyte GA-H110M-S2H, Goodram 8Gb DDR4 2133Mhz .

Онлайн Volan

  • Ветеран
  • ******
  • Сообщений: 5 409
  • Репутация: +258/-10
Есть еще какие-либо идеи/предложения по данной ситуации?
а им ты не пробовал говорить?

Оффлайн dioxide

  • Участник
  • ***
  • Сообщений: 337
  • Репутация: +1/-1
а им ты не пробовал говорить?

Говорил конечно, они собственно поэтому мне и поменяли, хотя говорят что видяхи, что эта что та, успешно у них проверялись и запускались на тестовом стенде и таких проблем нет. Сейчас я конечно жалею что не попросил при мне запустить на стенде и проверить, но в общем имею что имею. По большому счету ведь все норм, просто я вот за последствия боюсь, я так понимаю единственный вариант это попробовать воткнуть в другое железо?
Intel Core i3-6100, Intel HD 530, Gigabyte GA-H110M-S2H, Goodram 8Gb DDR4 2133Mhz .

Онлайн Volan

  • Ветеран
  • ******
  • Сообщений: 5 409
  • Репутация: +258/-10
я так понимаю единственный вариант это попробовать воткнуть в другое железо?
ну да. я таких артефактов при отвале чипа не видел ни разу
так что или тупо какая то несовместимость, или кривой биос карты, что то с частотами и напряжением при выводе на базовых значениях

Оффлайн dioxide

  • Участник
  • ***
  • Сообщений: 337
  • Репутация: +1/-1
ну да. я таких артефактов при отвале чипа не видел ни разу
так что или тупо какая то несовместимость, или кривой биос карты, что то с частотами и напряжением при выводе на базовых значениях
,
ну збс теперь. чистил реестр ccleanerom и он мне снес в реестре инфу на клаву. ничего не помогает пишу с экранной ;D пошел винду сносить. Поповоду чипа, я тоже видел умирающие видяхи, и на отвал чипа не похоже. Ладно, через 5 дней в другой системе проверю, надеюсь что она будет работать долго.
Intel Core i3-6100, Intel HD 530, Gigabyte GA-H110M-S2H, Goodram 8Gb DDR4 2133Mhz .

Оффлайн rayven

  • Модератор
  • Ветеран
  • ***
  • Сообщений: 4 451
  • Репутация: +106/-13
  • Слава роботам!
,
ну збс теперь. чистил реестр ccleanerom и он мне снес в реестре инфу на клаву. ничего не помогает пишу с экранной ;D пошел винду сносить. Поповоду чипа, я тоже видел умирающие видяхи, и на отвал чипа не похоже. Ладно, через 5 дней в другой системе проверю, надеюсь что она будет работать долго.
НУ, на будущее.. После замены одних из основных составных частей ПК, таких как ЦП, МП или Видео рекомендую менять и ОС сразу. Дабы не было вот таких вот казусов с драйверами либо утилитами от старой видеокарты или подобного софта
Хто хоче , той шукає можливості , хто не хоче - шукає причини

Оффлайн Pipka

  • Посетитель
  • **
  • Сообщений: 4
  • Репутация: +0/-0
  • так и живем
Коли в мене були артефакти то я вичитав в неті що потрібно піджарити відяху в духовці і ви не повірите але вже мабуть 3ій місяць як все ок,хоча там пишуть що результат тимчасовий(
как вы там потомки?

Оффлайн rayven

  • Модератор
  • Ветеран
  • ***
  • Сообщений: 4 451
  • Репутация: +106/-13
  • Слава роботам!
Коли в мене були артефакти то я вичитав в неті що потрібно піджарити відяху в духовці і ви не повірите але вже мабуть 3ій місяць як все ок,хоча там пишуть що результат тимчасовий(
тут вже лото, кому як пощастить.
Відвал повернеться, на превеликий жаль.
Хто хоче , той шукає можливості , хто не хоче - шукає причини

Оффлайн Edd.Dragon

  • Элита
  • *******
  • Сообщений: 22 263
  • Репутация: +586/-14
  • Заслуженый пенсионер
Я еще замачиваю в уксуном соусе перед прожаркой, так немного дольше потом работает

Оффлайн C0Rb3N

  • Посетитель
  • **
  • Сообщений: 9
  • Репутация: +0/-0
Похоже, это какой-то конфликт материнских плат Gigabyte и видеокарт Radeon, как минимум серий R7 и R9.

У самого материнка GIGABYTE GA-P35-DS4. После восьми лет эксплуатации "полетела" видеокарта Xpertvision GeForce 8800 GT 512 MB GDDR3. С сервисе сказали, что ремонту не подлежит, поэтому был вынужден покупать замену. Из намеченного бюджета выбрал самый производительный вариант –  Sapphire NITRO R7 360 2GB (11243-05) (2 GB GDDR5, 128 bit, 1060/6000 MHz).

Установил видеокарту, запускаю, и во время загрузки наблюдаю следующее:
Спойлер

Погуглив немного, нашел следующую тему:
www.overclock.net/t/1579927/artifacts-in-bios-splash-screen-after-upgrade-to-r9-390

В особенности обращает на себя внимание следующий пост:
www.overclock.net/t/1579927/artifacts-in-bios-splash-screen-after-upgrade-to-r9-390/10#post_24622779

То есть, проблема распространенная, но у большинства пользователей эта несовместимость больше никак не проявляется.

Если других проблем в работе видеокарты не наблюдается, то, чтобы избавить себя от неприятного визуала во время загрузки ПК, можно в биосе отключить вывод логотипа на весь экран (Full Screen LOGO Show).
« Последнее редактирование: 04 Декабря 2016, 10:44:12 от C0Rb3N »

Форум журнала "Домашний ПК"