Автор Тема: Блок питания издает высокочастотный звук(пищит) что это значит???  (Прочитано 15827 раз)

Оффлайн -Corsair-

  • Посетитель
  • **
  • Сообщений: 19
  • Репутация: +0/-0
У меня PowerBay на 650w работал около 2 месяцев потом начал замечать проблемы с работой. Два дня назад пропала сеть, сетевая карта встроена а МАТЬ, думал что то с системой сначала проверил на вирусы 4 антивирусниками вирусов обнаружено не было... Переустановил винду сети по-прежнему не было пакеты так и не принимало,  а только отсылало... Взял у друга сетевую планку поставил и тут обнаружилась неполадка. Комп просто не включался точнее кулера начинали работать но система не грузится и сигнала спикра нет. Поставил свой старый блок и старую видуху включил и все заработало и сеть появилась... Отдал БП другу он поставил на свой комп у него все завелось. Может ли быть в БП проблема или в чемто другом ? И "писк" этот является поломкой и можно ли сдать БП по гарантии??
AMD Phenom x4 B50, DDR3 4gb, Asus M4A77T, Asus gtx 570.

Форум журнала "Домашний ПК"


Оффлайн Sirius5

  • Участник
  • ***
  • Сообщений: 619
  • Репутация: +10/-0
  • SGA
Пищат дроссели. Вообщем это может ничего и не значит.
В
Цитировать
зял у друга сетевую планку поставил и тут обнаружилась неполадка. Комп просто не включался точнее кулера начинали работать но система не грузится и сигнала спикра нет

В биосе ничего не настроено? обнулить биос. Если БП работает в нагрузке, то с сетевой карточкой комп стартанет. Тут дело не в БП.
Какой БП старый? какое видео старое? Какое видео новое?
Проблема может быть в видео, может в видео+БП, может БП. какое напряжение по линиям в простое и нагрузки? тестер+графики.
Вечность имеет обыкновение проходить очень быстро

Оффлайн -Corsair-

  • Посетитель
  • **
  • Сообщений: 19
  • Репутация: +0/-0
Ничего в биосе не настраивал, комп новый все элементы новые. Сетевуха исправна и работала у него как часы и ща тоже стоит... Поставил БП обратно на свой комп не включается.((  Вот мой конфиг....   
1 Athlon 64 II X2 250 (Socket AM3) BOX
2 MB AM3 MSI 770-C45 AMD770 (HyperTransport/4xDUAL DDR3-1600/1xATA/6xSATAII/PCI-E x16/2xPCI-E x1/3xPCI/COM/8-ch Sound/LAN Gigabit/ATX)
3 DDR3 2Gb DDR1066 Hynix
4 DDR3 2Gb DDR1066 Hynix
5 HDD 1TB SAMSUNG HD103SI 5400rpm 32Mb SATA II
6 DVD±RW LG DVD±RW GH22_NS40_black SATA 22x OEM (Черный)
7 Видеокарта GF GTX260 896Mb OC Gigabyte (GV-N26OC-896H)
8 Корпус Thermaltake Mambo VC2000BNS Black ATX Midle Tower (без БП)
9 БЛОК ПИТАНИЯ OCZ PSU 600 Watt StealthXStream, ATX12V v2.2 + EPS12V Active PFC, Internal 120mm fan, Overvoltage/Overcurrent/Short-Circuit protection (OCZ600SXS-EU)
10 Speaker SVEN BF11 2.0 (2x18W) Black
11 Мышь Logitech PS/2 Scroll (S90) Optical черн. (953819-0000)
12 Клавиатура Logitech Media Keyboard PS/2 Black (967560-0112)
13 Monitor LCD 22" LG W2252TG-PF (2ms, 10000:1, 300кд/м2, 170/170, DVI) Glossy Black
Ставлю старую видеокарту асус 9800 gtx  и блок питания на 300w комп включается..... Можно ли здать БП по гарантии если он на моем компе перестал работать и если он пищит что проклятый.... а на другом компе включается.....
AMD Phenom x4 B50, DDR3 4gb, Asus M4A77T, Asus gtx 570.

Оффлайн Hryak

  • Свин
  • Ветеран
  • ******
  • Сообщений: 5 214
  • Репутация: +292/-39
  • male hog
Поменьше свинства - побольше свинины

Оффлайн -Corsair-

  • Посетитель
  • **
  • Сообщений: 19
  • Репутация: +0/-0
Это не ты задавался вопросом? http://forum.cxem.net/lofiversion/index.php/t37627.html

У меня он не "трещит" а "пищит" и нет это не я задавал этот вопрос у меня тупо просто комп с этим БП не включается хотя работал уже около 2 месяцев.
AMD Phenom x4 B50, DDR3 4gb, Asus M4A77T, Asus gtx 570.

Оффлайн Hryak

  • Свин
  • Ветеран
  • ******
  • Сообщений: 5 214
  • Репутация: +292/-39
  • male hog
У меня он не "трещит" а "пищит"
сдать БП по гарантии??
Если на гарантии, тогда лучше понести в СЦ. Пускай спецы разбираются. Тем более, что у тебя есть подозрение на его полную неисправность.
Поменьше свинства - побольше свинины

Оффлайн -Corsair-

  • Посетитель
  • **
  • Сообщений: 19
  • Репутация: +0/-0
Если на гарантии, тогда лучше понести в СЦ. Пускай спецы разбираются. Тем более, что у тебя есть подозрение на его полную неисправность.
Но а как же он вить работает на другом компе сам лично наблюдаю и в данный момент пишу с компа где он стоит...
AMD Phenom x4 B50, DDR3 4gb, Asus M4A77T, Asus gtx 570.

Оффлайн Hryak

  • Свин
  • Ветеран
  • ******
  • Сообщений: 5 214
  • Репутация: +292/-39
  • male hog
Но а как же он вить работает на другом компе сам лично наблюдаю и в данный момент пишу с компа где он стоит...
Тогда проблема в чём-то другом. Ты вроде писал, что твоя система работает на другом БП, значит какая-то закавыка при подключении. Пересмотри более внимательно что и куда втыкается.  А писк/треск это уже вторичная проблема.
Поменьше свинства - побольше свинины

Оффлайн -Corsair-

  • Посетитель
  • **
  • Сообщений: 19
  • Репутация: +0/-0
Подключал тщательно все как положено... Проверял подключение а и мой друг  не только я и не один раз всеровно не включается(((
AMD Phenom x4 B50, DDR3 4gb, Asus M4A77T, Asus gtx 570.

Оффлайн Hryak

  • Свин
  • Ветеран
  • ******
  • Сообщений: 5 214
  • Репутация: +292/-39
  • male hog
Подключал тщательно все как положено... Проверял подключение а и мой друг  не только я и не один раз всеровно не включается(((
А на другом работает? Бред какой-то. Попробуй так: отключи от него всё кроме МП и попробуй её "завести". Если получится, то тогда включай по одному всё остальное.
Поменьше свинства - побольше свинины

Оффлайн -Corsair-

  • Посетитель
  • **
  • Сообщений: 19
  • Репутация: +0/-0
А на другом работает? Бред какой-то. Попробуй так: отключи от него всё кроме МП и попробуй её "завести". Если получится, то тогда включай по одному всё остальное.
попробовал "0" реакции комп не включается(((((((
AMD Phenom x4 B50, DDR3 4gb, Asus M4A77T, Asus gtx 570.

Оффлайн Hryak

  • Свин
  • Ветеран
  • ******
  • Сообщений: 5 214
  • Репутация: +292/-39
  • male hog
попробовал "0" реакции комп не включается(((((((
Даже сама МП не хочет? Тогда ещё так: включи только МП держи кнопку включения нажатой и в это время потереби шнур который питает материнку. И заодно тот, который идёт на кнопку включения.
Поменьше свинства - побольше свинины

Оффлайн -Corsair-

  • Посетитель
  • **
  • Сообщений: 19
  • Репутация: +0/-0
только кулера заводятся и все. Нет сигнала спикера, черный экран монитора, комп после этого выключается только после того как его втянуть с разетки на выклчение кнопкой не реагирует хотя включается ею же нормально!!
AMD Phenom x4 B50, DDR3 4gb, Asus M4A77T, Asus gtx 570.

Оффлайн Dyach

  • Посетитель
  • **
  • Сообщений: 12
  • Репутация: +0/-0
Аналогичная проблема. БП Hyper 540 Вт. Внутри при подаче питания появляется высокочастотный писк. Комп не реагирет на кнопку, хотя питание на мамку идёт. Контакты в порядке. БП на других компах работает. На моём - нет. Старый 350 Вт - работает без проблем.
Pentium D 2.8
Nvidia 9800GT
Samsung 300Gb
Samsung 1Tb
DVD Asus
3 дополнительных кулера на 12В.
« Последнее редактирование: 21 Сентября 2009, 22:33:10 от Dyach »

Оффлайн -Corsair-

  • Посетитель
  • **
  • Сообщений: 19
  • Репутация: +0/-0
Аналогичная проблема. БП Hyper 540 Вт. Внутри при подаче питания появляется высокочастотный писк. Комп не реагирет на кнопку, хотя питание на мамку идёт. Контакты в порядке. БП на других компах работает. На моём - нет. Старый 350 Вт - работает без проблем.
Pentium D 2.8
Nvidia 9800GT
Samsung 300Gb
Samsung 1Tb
DVD Asus
3 дополнительных кулера на 12В.
как ты решил свою проблему подскажи плизз...
AMD Phenom x4 B50, DDR3 4gb, Asus M4A77T, Asus gtx 570.

Оффлайн Dyach

  • Посетитель
  • **
  • Сообщений: 12
  • Репутация: +0/-0
-Corsair-, никак. :( Поставил старый БП и работаю на нём. Тоже ищу решение этой проблемы...

Оффлайн kornden

  • Посетитель
  • **
  • Сообщений: 17
  • Репутация: +0/-0
Запустите бп и прозвоните контакты вольтметром. У меня была така проблема с 350 вт. Там из-за кондесатора комп не запускался.

Оффлайн -Corsair-

  • Посетитель
  • **
  • Сообщений: 19
  • Репутация: +0/-0
Отдал по гарантии, признали неисправным должны дать новый...жду уже неделю  :-[
AMD Phenom x4 B50, DDR3 4gb, Asus M4A77T, Asus gtx 570.

Форум журнала "Домашний ПК"