Автор Тема: Эверквест2: Проблема с соединением ХР vs Vista  (Прочитано 1621 раз)

Оффлайн Libra

  • Посетитель
  • **
  • Сообщений: 35
  • Репутация: +6/-3
Думала, в какой же раздел раазместить тему, но в конечном итоге решила: раз проблема связана именно с игрой, то поместила сюда. :-[

Дома 2 копма. На одном стоит Vista Ultimate x32 (SP1). На втором XP SP3 - оба со всеми последними обновлениями.

Проблема заключается в следующем:

Если заходить в игру с компьютера с Вистой, напрямую подключенному к интернету: при входе в игру, либо смене локации соединение "подвисает" на различных этапах подключения к серверу зоны. Чар может так застрять от нескольких часов до десятка дней, при попытке войти в зону или подгурзить объекты его в итоге выбрасывает в главное меню Также наблюдалось "зависание во время игры (н-р крафта). Появилось это примерно с месяц назад. До этого играли без проблем.

Если тут же перебросить шнурок и подключить комп с ХР: проблем вообще нет. Чар, который только что не грузился - спокойно грузится и ходит себе по своим делам. Можно свободно играть, не ощущая дискомфорта.

Если через комп с Вистой (он станет шлюзом) осуществляется доступ в интернет для второго (ХР SP3) через хаб, то ситуация для обоих компов становится плачевной - игра на машине с XP ведет себя также как и на Висте

Походу какая-то проблема с сетевыми настройками в Висте? Но где и что смотреть? Подключения по локалке - подхватилось автоматом, никаких настроек дополнительных в дебрях протоколов не делалось...да и, как я уже писала, ранее таких проблем что на Висте, что на ХР не было... :(

Может кто-то сталкивался с подобной проблемой либо знает как ее решить? Никаких фаерволов не стоит. Дефендер и брэндмауэр на Висте и ХР отключены. Даже переставляли висту по новой... Сетевые карты проверяли и меняли....
С другими играми проблем нет (к примеру Вов) как и с самим интернетом- все качается на больших скоростях - никаких нареканий...

Посоветуйте, пожалуйста.  :-\
« Последнее редактирование: 31 Августа 2008, 14:27:02 от Libra »