Автор Тема: Непонятный сбой с загрузочнымы файлами WinSP2  (Прочитано 713 раз)

Оффлайн Hell_D

  • Участник
  • ***
  • Сообщений: 638
  • Репутация: +7/-7
 Всем привет
 Вчера приключился непонятный для меня сбой в моей системе. Не знаю связано это с установкой X-men'ов или нет но суть такая. После установки игры, я увидел черный экран при запуске, звук роликов есть, когда приходит время грузить меню - вылет с ошибками "не может быть рид". Я особо не переживая поставил vcredist_x86 прилагающийся к игре - не помогло, начал ставить драйвер на видео более новый 182.50 (стоял 180.05, удалил через установку\удаление как положено). После перезагрузки, машина дошла до экрана приветствия и выпал бсод. Перегрузил еще раз, та же песня. Попробовал загрузить систему с последними работоспособными настройками, загрузилась но без драйвера на видео.. 178 драйверы тоже не стали  ???
 Думаю "ок.. перебью систему..хоть и не желательно - инфы много важной". И тут началось самое интересное. Мой С (30гб) диск почему то (в процессе установки винды) стал D, а D соответственно С. Я залез на винт через LiveCD, и увидел что все boot.ini \ AUTOEXEC \ bootfont.bat \ CONFIG.sys.. все оказались на (80гб) который был "D" а сейчс заграбастал эти файлы и гордо завет себя "С".
 Помогло от этого только полное форматирование (инфу скинкул на другой винт) система сейчас стала нормально (SP3), работает.. вот Вам пишу. А что это вчера было для меня загадка пока что.
 Кто нибудь может пролить свет на это событие? конфиг: Athlon 3500+ 2,2Ghz \ 2Gb ddr \ 9600GT 512mb

Форум журнала "Домашний ПК"